Reporting Suite
Incident Report for SuccessCOACHING
Resolved
The Reporting issue is now resolved.
Posted Apr 20, 2020 - 17:35 PDT
Monitoring
Our engineers have implemented a fix for the issue and access to Reporting has been restored though load times will be slow while the fix is propagated and the backlog of transactions is processed.
Posted Apr 20, 2020 - 14:30 PDT
Identified
Our engineers have identified the issue and are working to implement a fix.
Posted Apr 20, 2020 - 13:05 PDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2020 - 10:42 PDT
Investigating
Learner Reporting is experiencing intermittent connectivity issues to the data warehouse, our engineers are investigating the issue.
Posted Apr 20, 2020 - 10:42 PDT
This incident affected: Core Infrastructure (SuccessCOACHING LMS).