SuccessCOACHING Learning Platform Is Down
Incident Report for SuccessCOACHING
Resolved
Our Learning Platform's infrastructure experienced a service disruption triggering a period of downtime; our provider has identified and resolved the issue causing the Learning Platform to become unavailable. Everything is functioning as normal now. Sorry for any inconvenience caused, and thanks for your patience while we worked to get this issue resolved!
Posted Sep 21, 2020 - 17:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 16:57 PDT
Identified
The Learning Platform is currently down. Our infrastructure provider has identified the problem and their Engineers are currently implementing a solution. Everything should be back to normal soon!
Posted Sep 21, 2020 - 15:30 PDT
This incident affected: Core Infrastructure (Learning Platform).