Learning Platform
Incident Report for SuccessCOACHING
Resolved
This incident has been resolved. Sorry for the inconvenience and thanks for your patience!
Posted Apr 14, 2020 - 10:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2020 - 10:10 PDT
Investigating
The SuccessCOACHING Learning Platform is currently experiencing intermittent connectivity issues. Our engineers are currently investigating the cause of the service disruption. We will have an update on the situation shortly.
Posted Apr 14, 2020 - 09:23 PDT
This incident affected: Core Infrastructure (SuccessCOACHING LMS).